Hovedinnhold
Skriv ut

Tekniske forutsetninger for bruk av Altinn

Altinn skal fungere med de fleste vanlige operativsystemer og nettlesere.

 

Altinn er testet og skal virke med følgende nettlesere:

  • Microsoft Internet Explorer - versjon 9 og senere*
  • Microsoft Edge
  • Mozilla Firefox
  • Google Chrome
  • Safari - versjon 6 og senere
  • Opera - versjon 12 og senere

 

*De fleste skjema er tilgjengelige også i versjon 7 og 8 av Microsoft Internet Explorer, men fungerer dårligere og har en del skjønnhetsfeil.

 

Du må ha åpnet for javascript.


For at enkelte innstillinger, som språkvalg og innloggingsmetode, skal huskes fra sesjon til sesjon, må du ha tillatt lagring av varige (persistente) informasjonskapsler.

 

I enkelte tilfeller kan det være du må slette informasjonskapsler og nettleserbuffer for at sidene skal virke optimalt.